Hackers misbruiken onlangs Patched Vulnerability in Easy WP SMTP Plugin

door | 21 maart 2019 | Security, WordPress | 0 Reacties

In het weekend werd een kwetsbaarheid onthuld en gepatcht in de populaire WordPress plugin Easy WP SMTP. Met de plug-in kunnen gebruikers SMTP-verbindingen configureren voor uitgaande e-mail en heeft deze een gebruikersbasis van meer dan 300.000 actieve installaties.

Het beveiligingslek is alleen aanwezig in versie 1.3.9 van de plug-in en alle gebruikers van de plug-in moeten zo snel mogelijk bijwerken naar 1.3.9.1 om de fout aan te pakken.

0 reacties

Een reactie versturen

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *